Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 16 of 16

Thread: pictures

  1. #1
    Senior Member Granny Quilter's Avatar
    Join Date
    Jul 2011
    Location
    WY
    Posts
    995
    HOW LONG DOES IT TAKE FOR PICTURES YOU POST TO SHOW UP?

  2. #2
    Super Member fabric_fancy's Avatar
    Join Date
    Jan 2010
    Location
    at my sewing machine
    Posts
    1,975
    right away

  3. #3
    Super Member jillnjo's Avatar
    Join Date
    Mar 2011
    Location
    Indiana
    Posts
    3,591
    Longer than I think it should, but I can tell when it's loading at the bottom of my screen and have learned what to expect. It takes up to 2 or 3 minutes at times.

  4. #4
    Super Member Sandee's Avatar
    Join Date
    Dec 2010
    Location
    middle America
    Posts
    2,848
    Blog Entries
    71
    within a minute or two. Look for "MY TOPICS" at the top of the page & click on that. You can't see your own post under the reg. sections like unread topics. --As far as I know--

  5. #5
    Senior Member Granny Quilter's Avatar
    Join Date
    Jul 2011
    Location
    WY
    Posts
    995
    Quote Originally Posted by Granny Quilter
    HOW LONG DOES IT TAKE FOR PICTURES YOU POST TO SHOW UP?
    I thought I put pictures in of my quilt about 15 minutes ago, but can't find it anywhere

  6. #6
    Moderator Jim's Gem's Avatar
    Join Date
    Jun 2008
    Location
    Camarillo, California
    Posts
    35,480
    what posting did you try to add picture to? You cannot hit the "preview" button, it wipes out any pictures you have attached. When I checked your topics I did not see one where you tried to attach a photo.

  7. #7
    Super Member Peckish's Avatar
    Join Date
    May 2011
    Location
    Pacific NW
    Posts
    6,354
    Blog Entries
    1
    Quote Originally Posted by jillnjo
    Longer than I think it should, but I can tell when it's loading at the bottom of my screen and have learned what to expect. It takes up to 2 or 3 minutes at times.
    I never let my posts sit that long. If it takes too long, I hit "stop" and "send" again. I assume it does this because others are posting at the same time.

  8. #8
    Senior Member Granny Quilter's Avatar
    Join Date
    Jul 2011
    Location
    WY
    Posts
    995
    Quote Originally Posted by Jim's Gem
    what posting did you try to add picture to? You cannot hit the "preview" button, it wipes out any pictures you have attached. When I checked your topics I did not see one where you tried to attach a photo.
    I did not hit preview, I can't find the words I wrote with it either
    I'm feeling like they don't want my pictures?

  9. #9
    Power Poster nativetexan's Avatar
    Join Date
    Feb 2009
    Location
    home again, after 27 yrs!
    Posts
    16,348
    Blog Entries
    2
    hmmm, click on Browse, find your photo in your computer, click on it once and then on Open. then it should be showing a link in the smaller box/bar right next to the word Browse. the longer box/bar to the left is for you to name your photo if you want to.
    then click Send and it should be there. good luck
    Attached Images Attached Images

  10. #10
    Power Poster erstan947's Avatar
    Join Date
    Feb 2010
    Location
    Louisiana
    Posts
    12,173
    Blog Entries
    47
    If it's the Blue Ribbon quilt it is under "main" section.

  11. #11
    AbbyQuilts's Avatar
    Join Date
    Aug 2009
    Location
    Monroeville, PA
    Posts
    579
    Blog Entries
    1
    If you look at your topics you will find it the blue ribbon one

  12. #12
    Senior Member Granny Quilter's Avatar
    Join Date
    Jul 2011
    Location
    WY
    Posts
    995
    That was my third attempt to post pictures
    The other 2 times I put 3 pictures in and have no idea where they went!
    Alicia

  13. #13
    Super Member wanda lou's Avatar
    Join Date
    Feb 2011
    Location
    In the country in Ohio
    Posts
    4,352
    very fast.

  14. #14
    Super Member BuzzinBumble's Avatar
    Join Date
    Jun 2011
    Location
    near Niagara Falls, NY
    Posts
    3,065
    I had the same problem... had to try three times to get my picutres to come through. It should work almost right away, but if it does not, perhaps the site was having too much traffic.

  15. #15
    Super Member Greenheron's Avatar
    Join Date
    Nov 2010
    Location
    Beautiful Briery Mountain in WV
    Posts
    2,647
    Mine post almost immediately, multiples take longer. Had tech-savvy son tutor me.

  16. #16
    Super Member pollyjvan9's Avatar
    Join Date
    Mar 2010
    Location
    Oklahoma City, OK
    Posts
    3,027
    Blog Entries
    1
    This is probably a silly question, but you are in the MAIN section, did you post your pictures in the PICTURE section? Have you look there?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.