Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 3 1 2 ... LastLast
Results 1 to 25 of 69

Thread: Trouble with the Board?

  1. #1
    gmaof5's Avatar
    Join Date
    Aug 2011
    Location
    Mtn. Grove,MO
    Posts
    36
    Anyone having trouble logging on today?

  2. #2
    Super Member virtualbernie's Avatar
    Join Date
    Feb 2010
    Location
    Maryland
    Posts
    3,588
    Blog Entries
    3
    I started trying this afternoon and only just now able to get on.

  3. #3
    Super Member isnthatodd's Avatar
    Join Date
    Apr 2007
    Location
    Garland, TX
    Posts
    1,957
    Yes, for the last couple of hours.

  4. #4
    Junior Member Sandy-lou's Avatar
    Join Date
    Aug 2010
    Location
    Tasmania Australia
    Posts
    298
    certainly have, kept getting message that the host maybe down

  5. #5
    Super Member rexie's Avatar
    Join Date
    Oct 2009
    Location
    Hardin, Ky.
    Posts
    1,123
    Thanks goodness the board is safe. I have been trying to get on all day.

  6. #6
    Senior Member jean1941's Avatar
    Join Date
    Jan 2011
    Location
    Texas
    Posts
    964
    Blog Entries
    2
    YES

  7. #7
    Senior Member
    Join Date
    Aug 2009
    Location
    Alberta
    Posts
    334
    yes, I have had problems getting on the Board most of the day. I st computer said it could not find it, then It tried to bring it up but screen just stayed white. But seems to be working now.

  8. #8
    Super Member Sassylass's Avatar
    Join Date
    Jan 2011
    Location
    Ontario
    Posts
    1,125
    Phew, thought I would never get on....but just did :D

  9. #9
    Moderator Jim's Gem's Avatar
    Join Date
    Jun 2008
    Location
    Camarillo, California
    Posts
    35,480
    It must have been down for a little while!

  10. #10
    Super Member jillnjo's Avatar
    Join Date
    Mar 2011
    Location
    Indiana
    Posts
    3,630
    Yes, and I notice that everything is slow to respond and dosn't always work,even slowly. Glad it's not just me.

  11. #11
    Senior Member Little RoO's Avatar
    Join Date
    Jan 2011
    Location
    England. UK
    Posts
    404
    Quote Originally Posted by gmaof5
    Anyone having trouble logging on today?
    huge trouble from me in uk....wouldn't load all night...have just gone on now but really slow....

  12. #12
    Super Member
    Join Date
    Mar 2010
    Location
    SE Michigan
    Posts
    1,004
    I have had trouble all afternoon getting on the board. Must have been a problem. Thought it was my computer at first, but looks like it wasn't.

  13. #13
    Senior Member Crabby Patty's Avatar
    Join Date
    May 2010
    Location
    Missouri
    Posts
    721
    Yep, me too. Have been trying since this morning. Just now got on. That just goes to show I am addicted to this site.LOL Kept getting message :Provider not found. Now it is really, really slow.

  14. #14
    Super Member quiltnut4ever's Avatar
    Join Date
    Jan 2009
    Location
    SWFL
    Posts
    2,236
    It took me a while but I'm on now!

  15. #15
    Senior Member 1234Irene's Avatar
    Join Date
    Jun 2011
    Location
    Oklahoma
    Posts
    490
    Blog Entries
    11
    yes, still having a bit of trouble, hope it gets all better soon.

  16. #16
    Power Poster Lacelady's Avatar
    Join Date
    Apr 2009
    Location
    Ireland
    Posts
    12,323
    Blog Entries
    19
    I wasn't able to get on for 6 hours. Was getting withdrawal symptoms. Glad you are all back again.

  17. #17
    Super Member dltaylor's Avatar
    Join Date
    Jul 2010
    Location
    Charleston, WV
    Posts
    1,480
    yes, this is the first time I have been able to log in today. I thought it was my system at work, but got home and had the same problems

  18. #18
    Senior Member
    Join Date
    Sep 2010
    Posts
    461
    yes and still not greaat......

  19. #19
    Senior Member OWALK718's Avatar
    Join Date
    Jan 2011
    Location
    Kansas City
    Posts
    683
    Same here, just got on around 5 minutes ago.

  20. #20
    Senior Member IngeMK's Avatar
    Join Date
    Nov 2009
    Posts
    620
    I'm having withdrawals here too :shock:

  21. #21
    Senior Member Barbshobbies's Avatar
    Join Date
    Jan 2011
    Location
    Wisconsin
    Posts
    520
    Yes I did too, and being a little up-set to day, I need my friends on this board to get my mind off of it. Our daughter had emergency surgery yesterday after hours of awful pain.she had a bulging disk in her back. 24 hours she was sent home. they do wonders these days.

  22. #22
    Senior Member doll-lady's Avatar
    Join Date
    Jan 2011
    Location
    Virginia
    Posts
    562
    yes, i have been having trouble too.

  23. #23
    MTS
    MTS is offline
    Banned
    Join Date
    Nov 2010
    Posts
    4,301
    Looks like there were problems again at Internet Brands. Their other boards were down as well, and have just recently come back up.

    They experienced an outage for about 3 hours today (as reported by IB).

  24. #24
    Senior Member Honeynga's Avatar
    Join Date
    Jun 2011
    Location
    West GA
    Posts
    458
    Blog Entries
    17
    Had some problem getting on Board;however could get to internet sites without a problem......

  25. #25
    Super Member
    Join Date
    Mar 2010
    Location
    SE Michigan
    Posts
    1,004
    I couldn't get on most of the afternoon. When I got on about 1/2 hour ago it was fine. The only problem was quilt pictures were very slow to load. Some movement while reading posts. I went to my email and tried to get back on the QB and I couldn't get on again until just now. They are having issues.

Page 1 of 3 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.