Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 14 of 14

Thread: getting the Board

  1. #1
    Super Member Wonnie's Avatar
    Join Date
    Mar 2011
    Posts
    1,749
    Blog Entries
    54

    getting the Board

    Anyone else having difficulty getting to this website or is it just my computer? Do get email alerts but when I click on the link to get me here it says: "The www.quilting board.com site is not working". Yet, if I simply go to "Google" and type in, " quiltingboard.com it brings me to the main site and then I click, "resources" and get here just fine. It's just nice to be able to get the email and click on,"the quilting board digest" to get here in a nano second.

  2. #2
    KLO
    KLO is offline
    Super Member
    Join Date
    Aug 2010
    Location
    North Central, NC
    Posts
    2,755
    Blog Entries
    26
    Yep, I am having the same problem and have been now for several days. I have been clicking on the "Pictures of Quilts" link that shows up in my daily email and that works. Then I go down to the Archive button and continue on as usual. This has happened in the past also but I don't know why.

  3. #3
    Super Member Wonnie's Avatar
    Join Date
    Mar 2011
    Posts
    1,749
    Blog Entries
    54
    The advantage though is that if you go to the "home" page and click on "main" you get a lot more questions members have with the opportunity to answer them and/or to offer support.

  4. #4
    Super Member
    Join Date
    Jun 2011
    Location
    Illinois
    Posts
    8,931
    I would think this should be in help center. Problem discussed quite thoroughly there.

  5. #5
    Power Poster
    Join Date
    Mar 2009
    Posts
    15,688
    Blog Entries
    1
    Mine keeps locking up and I get the "recover website" message. That gets pretty annoying.

  6. #6
    Super Member Wonnie's Avatar
    Join Date
    Mar 2011
    Posts
    1,749
    Blog Entries
    54
    Okay, went to the "help" page and didn't find any reference to this problem. Specifically, what should I be looking at? Have been a member since 2011 and never experienced this problem and have changed nothing in my settings.

  7. #7
    Power Poster
    Join Date
    Mar 2013
    Location
    Corpus Christi, Tx.
    Posts
    15,971
    Blog Entries
    3
    When I first signed on I added it to my favorites. Went to the HomePage then added to favorites. In my favorites I renamed it "Quilting Board'.

  8. #8
    bj
    bj is offline
    Super Member bj's Avatar
    Join Date
    Apr 2007
    Location
    Ft. Worth, Texas
    Posts
    3,617
    I haven't gotten an email since last week. My grandson had set it up as an icon on my iPhone, so I can go there and it has all the new posts, so I guess I'm ok. I thought maybe it was just updating there and not going to my email now.
    If I'm too busy to quilt, something else has to go.

  9. #9
    Moderator QuiltnNan's Avatar
    Join Date
    Mar 2011
    Location
    western NY formerly MN, FL, NC, SC
    Posts
    48,266
    Blog Entries
    53
    Quote Originally Posted by Wonnie View Post
    Okay, went to the "help" page and didn't find any reference to this problem. Specifically, what should I be looking at? Have been a member since 2011 and never experienced this problem and have changed nothing in my settings.
    if you went to Help on the top or bottom menus, you won't find it there. The info and hundreds of threads about it are in the QB Help Center forum
    Nancy in western NY
    before you speak T.H.I.N.K.
    T is it True? H is it Helpful? I is it Inspiring? N is it Necessary? K is it Kind?

    Life may not be the party we hoped for, but while we are here we might as well dance.

  10. #10
    Super Member cashs_mom's Avatar
    Join Date
    Jul 2013
    Location
    Houston, TX
    Posts
    6,061
    Quote Originally Posted by Wonnie View Post
    Okay, went to the "help" page and didn't find any reference to this problem. Specifically, what should I be looking at? Have been a member since 2011 and never experienced this problem and have changed nothing in my settings.
    Try this http://www.quiltingboard.com/qb-help-center-f27/

    It's the QB Help Center. Lots on this problem there.
    Patrice S

    Bernina Artista 180, Singer 301a, Featherweight Centennial, Rocketeer, Juki 2200 QVP Mini, White 1964 Featherweight

  11. #11
    Super Member
    Join Date
    Jan 2014
    Location
    Arlington, MN
    Posts
    2,246
    Mine seems to be back to normal but I was getting into the Board as others have noted - that works too.

  12. #12
    Senior Member
    Join Date
    Jun 2010
    Location
    Mountain View, Oklahoma
    Posts
    560
    Blog Entries
    3
    I sent a message and mine started working properly yesterday. A big "thank you, I appreciate you " to the computer oerson. I know I can google it, but I enjoy this link so much more.

  13. #13
    Super Member crafty pat's Avatar
    Join Date
    Sep 2010
    Location
    Live Oak, Texas
    Posts
    6,047
    I had this problem for a few days but it started working again this past week.

  14. #14
    Super Member Wonnie's Avatar
    Join Date
    Mar 2011
    Posts
    1,749
    Blog Entries
    54
    Thank you one and all. I'm back in business!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.