Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 3 of 3

Thread: site problems

  1. #1
    Super Member
    Join Date
    Jul 2010
    Location
    Jeffersonville, In
    Posts
    2,561

    site problems

    /As some others have reported, I am having a problem with the QB not opening when I click on the email.
    Also there is another problem. I hope I can explain it so you see what I mean. I have been looking at some of the threads and a strange thing is happening. Some of the posts are not showing up. The avatar and the information is there but not the post. However, if I go back to the previous page and then click the arrow to take me back to the post, everything is there. Clear as mud? It is very strange.
    I hope you won't have a prolonged experience to track down the problem. It can be very frustrating.

  2. #2
    Super Member SusieQOH's Avatar
    Join Date
    Jul 2017
    Location
    Central Ohio
    Posts
    8,813
    I think it's been fixed. I don't see anymore blank posts. Hope you find the same.

  3. #3
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    don't use the emails to get here.

    http://www.quiltingboard.com

    make it a favorite/bookmark or desktop shortcut.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.