Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 6 1 2 ... LastLast
Results 1 to 25 of 137

Thread: Are you having this problem since the site maintenance

  1. #1
    Senior Member marciacp's Avatar
    Join Date
    Jul 2010
    Location
    Crowley, TX
    Posts
    316
    I am curious if anyone else is having this problem.
    Ever since Tuesday when maintenance was done on
    the site, when I get the list of most active topics for the
    day, and then click on one I want to read, I am able
    to bring that topic up. But then, instead of being able
    to click on the arrow at the top to take me back to
    the list of current topics, I have to close that topic,
    and go back to my original e-mail, open another topic,
    and so on. It was never like this before the maintenance
    on Tuesday. I am wondering if there is something wrong
    on my end or if others are having that same problem?
    Thanks.

  2. #2
    Super Member
    Join Date
    Mar 2010
    Location
    Elmira, NY
    Posts
    6,226
    I have to do that for my first one, but then I go to the top, click recent topics, pick one, and then I can click on the go back button to go back to the recent topics list.

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    231
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?

  4. #4
    Super Member EagarBeez's Avatar
    Join Date
    Feb 2009
    Location
    Eagar, Arizona
    Posts
    1,685
    I am still having problems. I went to post and it lagged something awful. I refreshed the page which also took a while. I just closed that topic and went to the next and then got, this page can not be found. Please check your internet connections. I went back to my email and clicked on the link and got a blank page. This is the 2nd attempt to post something

  5. #5
    Senior Member marciacp's Avatar
    Join Date
    Jul 2010
    Location
    Crowley, TX
    Posts
    316
    Boy, it sounds like others are having a variety of
    problems. I hope a moderator can chime in and
    address some of these issues. I never had any
    problems at all until the maintenance on Tuesday.
    Have a Blessed Day!

  6. #6
    Senior Member redturtle's Avatar
    Join Date
    Mar 2011
    Location
    virginia
    Posts
    908
    Quote Originally Posted by toomanycats
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?
    well i dont have the first problem in common...but im sure alot of us have the second problem in common lol

  7. #7
    Power Poster MadQuilter's Avatar
    Join Date
    Mar 2009
    Location
    ELVERTA, CA
    Posts
    15,177
    Blog Entries
    1
    The problem I just realized is that almost every time I try to post an answer, I get kicked out to a "Internet Explorer is experiencing problems" window. I have to back-arrow and then send the message again and it will post. Sometimes even twice. But not in every subsection of the board either, so this is one of the more elusive intermittent problems.

    I work closely with the IT department at my company and I always hear of their frustrations when they have to do a large upgrade. It will work fine on the backup server but as soon as they go live - all hell breaks loose. SO I am convinced that patience is called for because the sweet little code monkeys are working their brains for sure.

  8. #8
    Moderator sharon b's Avatar
    Join Date
    Jul 2008
    Location
    Northern Indiana
    Posts
    20,411
    Blog Entries
    10
    The powers that be are aware of many problems and are working on them- patience is needed at this time :lol:

    Patrice has posted many times this morning about clearing your cache and seeing if that helps

    Trust me no one wants the board back up to speed anymore then us moderators :wink:

  9. #9
    Power Poster Sadiemae's Avatar
    Join Date
    Oct 2009
    Location
    Idaho
    Posts
    11,454
    Blog Entries
    20
    Mine is so slow today I can barely do anything.

  10. #10
    Power Poster MadQuilter's Avatar
    Join Date
    Mar 2009
    Location
    ELVERTA, CA
    Posts
    15,177
    Blog Entries
    1
    Quote Originally Posted by sharon b
    The powers that be are aware of many problems and are working on them- patience is needed at this time :lol:
    I like it when I'm right.

  11. #11
    Power Poster sueisallaboutquilts's Avatar
    Join Date
    Feb 2010
    Location
    Ohio
    Posts
    17,462
    Quote Originally Posted by toomanycats
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?
    No, it means you have to make more quilts lol :mrgreen:

  12. #12
    Senior Member marciacp's Avatar
    Join Date
    Jul 2010
    Location
    Crowley, TX
    Posts
    316
    Quote Originally Posted by sharon b
    The powers that be are aware of many problems and are working on them- patience is needed at this time :lol:

    Patrice has posted many times this morning about clearing your cache and seeing if that helps

    Trust me no one wants the board back up to speed anymore then us moderators :wink:
    I would like to clarify that I am not complaining, but was
    just wondering if the problem was on my end or not. I
    have not read any of Patrice's postings about clearing the cache, so I'll try that. Please forgive me if I have waded
    into controversial waters. I do not want to start anything
    that brings complaints or problems, but truly just wanted
    to ask to see if it was on my end of the other end. I
    have plenty of patience and will just wait it out to see if
    things get worked out.
    Thanks.

  13. #13
    Super Member babyboomerquilter's Avatar
    Join Date
    Nov 2010
    Location
    Ohio
    Posts
    1,732
    Blog Entries
    3
    I have gotten a computer virus hoping this is just a coincidence. I am using my Son's computer till my DH fixes it.

  14. #14
    Power Poster BellaBoo's Avatar
    Join Date
    Jan 2009
    Location
    Front row
    Posts
    14,661
    Blog Entries
    2
    Since the maintenance it's been slow to load and some pic never load. And I get the Webpage can't be found a lot now too. ?

  15. #15
    Super Member C.Cal Quilt Girl's Avatar
    Join Date
    Jun 2010
    Location
    Central Ca
    Posts
    2,620
    A few slow downs here also, dbl posts, no worries, sure all will be fixed soon... Go IT Go IT Go .... and we Thank you also !!!

  16. #16
    Super Member
    Join Date
    Jul 2010
    Posts
    1,275
    The only one I have is it is slow to switch over to the next but my computer is having personal problems I wish it would get over it

  17. #17
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    6,381
    Blog Entries
    41
    When I first log on it is fast - just like it used to be - but if I am on for 5-10 mins it gets slower and slower loading pages.

  18. #18
    Power Poster
    Join Date
    Mar 2010
    Location
    North Texas
    Posts
    10,710
    Blog Entries
    36
    Marciacp - I know you are not a complainer. I met your, remember? But, like Sharon B said, the moderators are having to deal with this too. And we all know how computer/servers can be. I have not had any problems so can't help. Then again, you might be on here more than me lately. Hope we all get things back in order soon. HUGS to all having those little pesky problems. It'll be better soon, positive thinking here. ♥♥

  19. #19
    Senior Member bobbie1's Avatar
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    863
    Blog Entries
    65
    Ok..my reply was deleted so will try again with a question. What is a cache? Where is it? Sorry in advance for possible silly question.

  20. #20
    Senior Member
    Join Date
    Jun 2010
    Location
    So Cal
    Posts
    554
    I'm not getting my daily messages. I just sent them an email about it.
    Verna L

  21. #21
    Junior Member
    Join Date
    Jan 2011
    Posts
    231
    Quote Originally Posted by sueisallaboutquilts
    Quote Originally Posted by toomanycats
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?
    No, it means you have to make more quilts lol :mrgreen:
    I went and checked on these instead of doing housework
    Attached Images Attached Images



  22. #22
    Senior Member grammy17's Avatar
    Join Date
    Oct 2010
    Location
    Largo FL
    Posts
    925
    "Patrice has posted many times this morning about clearing your cache and seeing if that helps "

    What does that mean?

  23. #23
    Moderator sharon b's Avatar
    Join Date
    Jul 2008
    Location
    Northern Indiana
    Posts
    20,411
    Blog Entries
    10
    Here are the instructions I copied from another post PatriceJ made:

    If you are using Microsoft Internet Explorer, try the following steps to flatten your speed bumps:

    1. Go to the Tools Menu
    2. Go to Internet Options
    3. At the General Tab, click the Delete Button
    4. UNCHECK "Preserve Favorites website data"
    5. Check "Temporary Internet Files" and "History"
    6. Leave all the other options unchecked.
    7. Click Delete

  24. #24
    Senior Member bobbie1's Avatar
    Join Date
    Mar 2010
    Location
    Virginia
    Posts
    863
    Blog Entries
    65
    Quote Originally Posted by sharon b
    Here are the instructions I copied from another post PatriceJ made:

    If you are using Microsoft Internet Explorer, try the following steps to flatten your speed bumps:

    1. Go to the Tools Menu
    2. Go to Internet Options
    3. At the General Tab, click the Delete Button
    4. UNCHECK "Preserve Favorites website data"
    5. Check "Temporary Internet Files" and "History"
    6. Leave all the other options unchecked.
    7. Click Delete
    Thanks for info

  25. #25
    Junior Member
    Join Date
    Jan 2011
    Posts
    231
    still doin' it and it.

Page 1 of 6 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.