Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 9 of 9

Thread: Loading problems

  1. #1
    Junior Member Love2Craft's Avatar
    Join Date
    Jan 2010
    Location
    NW Washington
    Posts
    231
    Blog Entries
    2

    Loading problems

    The last few days...when I try to open this forum from the email, the daily digest page will not load but if I click on the Pictures option it is fine. Anyone else having this problem

  2. #2
    Member
    Join Date
    Nov 2011
    Posts
    11
    I have had the same problem for the past week. I sent an email to the administrator, but I have not received a reply. If it is a system-wide problem, they may be able to fix it. I hope so.

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Location
    Colorado
    Posts
    485
    There have been a few posts about this. They are aware and I think someone is working on it.

  4. #4
    Power Poster dunster's Avatar
    Join Date
    Mar 2009
    Location
    Lake Elsinore, CA
    Posts
    13,423
    I just tried it. Mine loads fine, but I never use it.

  5. #5
    Super Member
    Join Date
    Aug 2015
    Location
    Central Texas
    Posts
    1,034
    Well reloading works; but suddenly my computer will not let the quilting board web page even load; it's in the new tab but no contents at all; blank screen; so I have to load it as though I'm searching. What a pain THIS has become but love this site, so will keep biting the bullet.

  6. #6
    Junior Member
    Join Date
    Feb 2012
    Location
    Southern Ohio
    Posts
    183
    Yes I have been unable to view also for about a week.

  7. #7
    Senior Member
    Join Date
    Apr 2008
    Posts
    333
    I can view it, but I get the whole list, not the condensed version. Hope they can fix it.

  8. #8
    Junior Member
    Join Date
    Oct 2010
    Location
    Texas
    Posts
    124
    I just get a blank screen most of the time

  9. #9
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,528
    Blog Entries
    3
    The link in the emails is not working. Tech Support is trying to track down the cause and solution.

    The first and most important thing to remember is that the emails and digests are not the board.
    They only list a smattering of the most viewed threads.
    Those are rarely the newest threads and barely scratch the surface of all that's available here.

    You don't need the emails in order to access the board.
    You donít need the digests, either.

    To start at the Home Page, go to http://www.quiltingboard.com.

    Want to see the newest threads? Go to http://www.quiltingboard.com/sitemap/.
    Thatís the Archive, which lists threads in reverse order - newest first.

    Want to see the threads with the newest comments added?
    Go to http://www.quiltingboard.com and then click on Whatís New.

    If you want to see the digests, go to
    http://www.quiltingboard.com/resources/

    You can add any or all of those links to your browser favorites/bookmarks, put a shortcut on your desktop, or (if you are a total QB junkie like me) you can make it your home page.

    Try using the direct route.
    You might find you like it better. :-)
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.