Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 2 of 2 FirstFirst 1 2
Results 26 to 35 of 35

Thread: Too many "Hitch hikers" on this board...

  1. #26
    Power Poster ManiacQuilter2's Avatar
    Join Date
    Jun 2011
    Location
    Southern California
    Posts
    19,178
    I BLOCK my cookies and have the pop up blocker on so the typos are all my mistake!! I didn't like all these ads displaying items I had just looked at. Though I find this compatibility issue interesting. Some of eBays utilities have suddenly stopped working for me over a week ago and some note was there noting something about "compatibility mode".
    A Good Friend, like an old quilt, is both a Treasure and a Comfort

  2. #27
    T.
    T. is offline
    Senior Member T.'s Avatar
    Join Date
    Mar 2011
    Location
    Northern CA
    Posts
    411
    When you say "click on compatibility mode", you mean to add this site, right?
    I use AVG. I am glad to find out I was not alone, Thank you all for your suggestions

  3. #28
    Super Member justflyingin's Avatar
    Join Date
    Nov 2010
    Location
    Jozefow, Poland
    Posts
    4,502
    Check for malware too. I had this problem yesterday when I attempted to read the QB. It wasn't the board at all. It was my computer. Thankfully not viruses, but irritating, nevertheless.

    I got rid of the malware and everything is fine.

  4. #29
    Gay
    Gay is offline
    Senior Member Gay's Avatar
    Join Date
    May 2012
    Location
    S.E. Queensland, Australia
    Posts
    610
    Blog Entries
    3
    I'm using Chrome and have both the pop-ups and typing problems. I also have Ad-block. Managed fiddle around and sort all out a couple of weeks ago, but now it's all back, and only seems to affect this board - at the moment. I didn't have these problems with IE, except it wouldn't let me post photos, so changed to chrome.

  5. #30
    Gay
    Gay is offline
    Senior Member Gay's Avatar
    Join Date
    May 2012
    Location
    S.E. Queensland, Australia
    Posts
    610
    Blog Entries
    3
    Have done some searching and found these pop-ups or 'pursue points' are a program that has been sneakily installed on my computer. Try going to start - control panel - instal/uninstal - select 'pursue points', tell it to uninstall. Close any programs that are open - then restart your computer. Viola - I have no more unwanted ads

  6. #31
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,167
    Blog Entries
    3
    assuming you have good antivirus/anti-malware software running;
    assuming your computer has been thoroughly cleared of nefarious adware and malware;
    if you use either FireFox or Chrome (not sure about Safari) and have properly installed AdBlock Plus you will not get pop-ups anywhere.

  7. #32
    Super Member annesthreads's Avatar
    Join Date
    Mar 2011
    Location
    South Yorkshire UK
    Posts
    1,095
    Glad to hear I'm not the only one. I've just come back to the board after several months away and it's almost impossible to type a message. Good to hear that there's a solution, which I'm about to try, but why does this happen on this site and not on others I use?

  8. #33
    Senior Member haylillan's Avatar
    Join Date
    Jan 2011
    Location
    mid mo
    Posts
    509
    Blog Entries
    1
    Quote Originally Posted by quiltjoey View Post
    Get a Mac computer and don't run Windows on it!
    I have a mac dont have all these issues have never run windows on it
    esther

  9. #34
    Super Member
    Join Date
    Jun 2012
    Location
    Sonoma County, CA
    Posts
    3,865
    This board has always behaved oddly in IE for me, and also a little strange in Chrome. It's rock steady in Firefox though.

  10. #35
    Super Member
    Join Date
    Jun 2011
    Location
    Illinois
    Posts
    8,086
    Quote Originally Posted by AZ Jane View Post
    You can try Foxfire, I use that instead of IE. No issues at all!!
    True until a few days ago. Had to do on online tech thing with norton....what a mess

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.