Go Back  Quiltingboard Forums > QB Help Center
Performance issues >

Performance issues

Performance issues

Old 11-02-2011, 07:35 PM
  #1  
Senior Member
Thread Starter
 
katybob's Avatar
 
Join Date: Sep 2010
Location: Tampa, Florida
Posts: 823
Default Performance issues

I'm only able to get on the board through the emailed digest, which I rarely did before this upgrade. When I attempt to get on the board through the internet (www.quiltingboard.com) it takes me to www.quiltingboard.com/maintenance with the message that the new board is being constructed and to hang in there (or something like that -- I've forgotten the exact wording). I've searched this site to see if anyone else has had the same problem and I've posted the problem on a couple of topics, but haven't received an answer. I may be the only one having this problem, but could you ask one of your technical people to check it out for me and perhaps suggest a solution?

Last edited by QuiltnNan; 11-05-2011 at 07:31 PM.
katybob is offline  
Old 11-02-2011, 08:37 PM
  #2  
Power Poster
 
QuiltnNan's Avatar
 
Join Date: Mar 2011
Location: western NY formerly MN, FL, NC, SC
Posts: 51,433
Default

Originally Posted by katybob View Post
I'm only able to get on the board through the emailed digest, which I rarely did before this upgrade. When I attempt to get on the board through the internet (www.quiltingboard.com) it takes me to www.quiltingboard.com/maintenance with the message that the new board is being constructed and to hang in there (or something like that -- I've forgotten the exact wording). I've searched this site to see if anyone else has had the same problem and I've posted the problem on a couple of topics, but haven't received an answer. I may be the only one having this problem, but could you ask one of your technical people to check it out for me and perhaps suggest a solution?
this was a temporary situation with some servers being down today. Use (www.quiltingboard.com)
QuiltnNan is offline  
Old 11-02-2011, 08:39 PM
  #3  
QKO
Super Member
 
QKO's Avatar
 
Join Date: Jun 2010
Location: Western Nevada
Posts: 2,520
Default

Try clearing your cache, then typing in http://www.quiltingboard.com/forum.php
QKO is offline  
Old 11-02-2011, 10:41 PM
  #4  
Super Member
 
Airwick156's Avatar
 
Join Date: Dec 2010
Location: Grants Pass, Oregon
Posts: 3,360
Default Whos Online link is disabled

Why has the administrator disabled the "whos Online" link?
That doesn't make sense to me...how are we supposed to know if our friends are online here? Or anyone else for that matter?
Breathe.....Breathe....Breathe....count to 10....1....2....3....4....5....6...7....8...9..... ..TEN.

Still says adminstrator has disabled "whos online"

Administrators PLEASE make it to where we can see who is online...pretty please....I will bake you any cake you want. (maybe a little bribing will help) lol
Airwick156 is offline  
Old 11-02-2011, 11:00 PM
  #5  
Super Member
 
Join Date: Feb 2011
Location: In the country in Ohio
Posts: 4,328
Default

Hey I agree! well except for the cake part.
wanda lou is offline  
Old 11-02-2011, 11:31 PM
  #6  
Super Member
 
Airwick156's Avatar
 
Join Date: Dec 2010
Location: Grants Pass, Oregon
Posts: 3,360
Default

Haha okay NO CAKE THEN. lol
Airwick156 is offline  
Old 11-03-2011, 12:33 AM
  #7  
Super Member
 
lauriejo's Avatar
 
Join Date: Apr 2010
Location: NE Ohio
Posts: 3,164
Default

I think they disabled it because it wasn't working correctly. The numbers were totally out of whack. I'm sure it will be back when they get the glitch fixed.
lauriejo is offline  
Old 11-03-2011, 04:57 AM
  #8  
Super Member
 
ssgramma's Avatar
 
Join Date: Mar 2010
Location: Bowling Green, KY
Posts: 2,024
Default

I was still getting that message and couldn't even get here until I got the email this morning!
ssgramma is offline  
Old 11-03-2011, 05:00 AM
  #9  
Senior Member
Thread Starter
 
katybob's Avatar
 
Join Date: Sep 2010
Location: Tampa, Florida
Posts: 823
Default

Originally Posted by ssgramma View Post
I was still getting that message and couldn't even get here until I got the email this morning!
I was afraid I was the only one having the problem. And I've done what they suggested and the same thing is still happening.

Just tried qko's suggestion again and it worked.

Last edited by katybob; 11-03-2011 at 05:05 AM.
katybob is offline  
Old 11-03-2011, 05:40 AM
  #10  
Super Member
 
Join Date: Mar 2009
Location: Maryville, Tn
Posts: 1,786
Default viewing the whole page?

First off.. I am totally aware that I am an old lady with quirks. That being said.. one of them is that I like to see the whole page at once.. and not keep having to slide the bar back and forth to see it all.. any way to fix this?
Tippy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
DJ
Main
7
05-01-2016 08:46 AM
rrhaigh
Main
0
08-29-2012 09:06 PM
mhansen6
General Chit-Chat (non-quilting talk)
13
04-28-2011 08:05 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter